BlogAssist icon BlogAssist
Easy HTML markup for blogs and more

is BlogAssist 2.4 Mavericks compatible?

is BlogAssist 2.4 Mavericks compatible? is BlogAssist 2.4 Mavericks compatible?

David Sinclair's picture

Re: is BlogAssist 2.4 Mavericks compatible?

Yes, I use it regularly on Mavericks.